WMDC and Activesync NOT SYNCING! HELP!

Okay, i have a htc vogue with wm6.5 on it and all of a sudden it is not syncing up with my computer, i have synced many times w/o a prob in the past. i have 2 partnerships, 1=my laptop(vista 64bit with WMDC 6.1 i think) and the other with exchanger server google/gmail. i have had this combo with no problem in the past. i tried deleting both partnerships and it still doesnt work, i restarted both my comp and my vogue and set up the partnership again and it still doesnt work. the device and comp say they are "connected" but the device's activesync freezes up and sometimes says "waiting for network". I have also tried deleting all my appointments/tasks/contacts from my device with pimbackup. Still no luck. PLZ HELP im TOAST!

I have had this problem since yesterday. i remember messing with a couple things before then, see if they help: i enabled tf3d(used to have titanium) and i installed this safemode program named airscanner safemode. I used it to uninstall a dialer i had and then installed it again w/o a problem. I did mess with the services and stuff in that program but i enabled them all again and still no luck. any suggestions??

also is there a way to update Activesync on my vogue wm6.5 rom?? maybe a cab file?

ive also tried syncing via other usb cables and through bluetooth so connection isnt a problem. Also my firewalls/antivirus disabled- still wont work

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by ally51
33 minutes ago
Last post by annabelle47
48 minutes ago
Last post by avis38
3 hours ago
Last post by nbaumbach
2 hours ago
Last post by meredith88
2 hours ago
Last post by alexa.oreilly
2 hours ago
Last post by maximilian.kovacek
33 minutes ago
Last post by abigale98
4 hours ago
Last post by jackeline22
2 hours ago
Last post by kari45
4 hours ago