trouble installing metapackages in nethunter g900p

hello all, I've recently created my own version of nethunter on Kali Linux for my Samsung galaxy s5 g900p and I'm having almost no troubles up until i tried installing other meta-packages ill go to the net hunter app and ill press what i want to install and it'll go kinda like this and then stop with complete errors like the second picture i posted sorry for it being in google drive i couldn't figure out how to post it to the thread
im running cyanogenmod v 14.1




https:// drive.google.com/drive/folders/ 1ZlCEBUh-hxfOlQriIvZilqAaonbYuHdv?usp=sharing

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by dawson84
36 minutes ago
Last post by kunde.herbert
55 minutes ago
Last post by roxanne.cole
1 hour ago
Last post by langosh.kyle
49 minutes ago
Last post by thompson.alf
14 minutes ago
Last post by tremblay.corrine
2 hours ago
Last post by ricardo86
4 hours ago