Is my NOKIA TA-1032 really dead?

On April,2018, I have updated my NOKIA 3 to Android 8.0.0 from Android 7.0. In between I didn't got any 7.1.1 update. Few days ago, I found a 7.1.1 ROM for NOKIA 3 & I downloaded it & tried to install the update from SD card in Recovery mode. My NOKIA 3 aborted the update & I tried the same for 3 times. After this, everything blew away leaving the Recovery mode & I was only able to go to the Fastboot mode. When I used to power it up, it directly used to go to the Recovery menu showing (alps/NE1_00W_FIH/NE1 7.1.1/NMF260/00WW_2_15A user/release_keys Use volume up/down & power key).
I tried OST LA with NE1-215H-0-00WW-B02.nb0 & NE1-215H-0-00WW-B02.nb0 files but OST LA handed me with a pop-up message showing some problems with JIT(Just In Time) Debugging. I continued, but OST LA got stucked on "loading system images" or "rebooting bootloader". I continued this for 3-4 days bit this didn't worked for me.
Then I decided to flash my Mediatek device with Smart Phone Flash Tool & flashed it with a ROM found on internet named "Nokia_TA1032_MT6737M_12042017_7.0" & after flashing it started only vibrating each 3-4 seconds when I tried to switch it up & when charger is connected. while connected with computer, Device manager showed that Mediatek Preloader is working but there was no light, no display in my NOKIA 3. It was only a black screen with vibration each 3-4 seconds. this also didn't worked for me.
I unpacked the nb0 file NE1-215H-0-00WW-B02.nb0. There was a ik_service.zip , which I couldn't unzip as it is secured with a password. Whithout ik_service, I went to flash it with SP Flash Tool. I tried to flash it unticking the Preloader, but SP Flash Tool was unable to flash it without the Preloader, so I flashed it ticking the Preloader. The flashing process was successful, & completed upto 100%. After that, my NOKIA 3 is completely dead. There is no viblation also. Connecting to the computer only shows mtk usb port is working, but not the preloader. And now I am unable to flash it again.
I think, the Preloader is deleted parmanently. Computer makes sound on connecting the NOKIA 3 and Device manager shows only Mediatek usb port is working. Is there any way to get it back? Can I flash it with the Preloader again? Or is it impossible to flash a device without Preloader? Is my NOKIA 3 completely Hard Bricked?

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by jrobel
2 hours ago
Last post by talon21
4 hours ago
Last post by nyah34
41 minutes ago
Last post by ara.dickens
4 hours ago
Last post by yhomenick
4 hours ago
Last post by larkin.katelin
55 minutes ago
Last post by funk.katelyn
29 minutes ago
Last post by ozella79
4 hours ago
Last post by amira.hammes
1 hour ago
Last post by gayle.mcclure
4 hours ago
Last post by iwiza
33 minutes ago
Last post by alford.haley
3 hours ago
Last post by hzboncak
3 hours ago